Qui veut la paix, prépare la guerre --- Gardez l'oeil ouvert et le cul à couvert !
.
 

AccueilPortailCalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Problème récurent!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Problème récurent!!   Mar 26 Fév - 19:04

Depuis la version 1.4, à chaque fois que je patche le jeu j'ai un message d'erreur qui me propose une réparation. Je tente donc cette réparation, qui m'oblige finalement à reinstaller completement le jeu (soit environ 1 300 mo de téléchargement), ce qui devient vraiment pénible pour une mise à jour de 38 mo.... Sad

J'aimerai savoir si cela vous est déjà arrivé? Y'a t-il une solution connue ou vais-je devoir réinstaller le jeu à chaque mise à jour. Parce que là, je suis limite crise de nerf!!! What a Face

Pour info j' ai acheté le jeu en téléchargement.

Merci pour vos éventuelles réponses.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème récurent!!   Mar 26 Fév - 22:04

arf, ta pas garder le jeu en instal ? sinon j ai eu aucun soucis pour patcher, chelou ton histoire :/
et je voit pas comment t aider :/
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème récurent!!   Mer 27 Fév - 0:02

Ouais bizarre, essaye de contacter le service clientele ...
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème récurent!!   Mer 27 Fév - 10:47

J'ai eu le problème, pour moi c'était dû à un problème de téléchargement et comme j'étais pas devant l'ordi pendant la mise à jour j'ai pas annulé le patch lorsque le problème c'est produit, donc l'installation du patch fut partielle et j'ai donc été obligé de passer par la réparation.

Souvent le problème se produit lorsque l'on tente de patcher trop tôt, juste après la mise en place du patch.

Là pour la 1.5, j'ai pas eu de pb, mais j'ai patcher alors que les serveurs étaienty en ligne déjà.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème récurent!!   Mer 27 Fév - 16:23

Je ne pense pas avoir télécharger la v 1.5 trop tôt puisque c'était hier soir...

Finalement, hier, j'ai refusé l'installation du patch..... J'ai fait une restauration systéme, j'ai re-télécharger le 1.5 et l'installation s'est faite correctement. Razz

Merci pour les réponses.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème récurent!!   

Revenir en haut Aller en bas
 
Problème récurent!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Operation ParabelluM ::  LA BASE  :: Le Saloon-
Sauter vers: